The Unreal Admins Page - Forums

The Unreal Admins Page - Forums (http://www.unrealadmin.org/forums/index.php)
-   Unreal Server - General Chat (http://www.unrealadmin.org/forums/forumdisplay.php?f=101)
-   -   unreal office (http://www.unrealadmin.org/forums/showthread.php?t=9262)

fotoid 23rd December, 2004 03:41 AM

unreal office
 
anyone know how I can fix my unreal office? I've tried everything I don't see a uninstall for it. Error "run-time 35601" I believe I deleted something out of the registry I've tried deleting all of unreal office and reinstalling it but no go. I would really appreciate any and all help to get it working again thanks everyone. my e-mail is [email address]

[sSs]Storm 16th February, 2005 08:06 PM

I am having the same problem. And get that same run-time error. I can't fix it either.

DonutHunter 6th March, 2005 04:45 PM

Yup, same here as well...I've tried to see if it is something that is installed as part of a Windows update or some program that isn't compatible (I know it sounds illogical), because it works on my wife's machine but not on mine. Hers is a very stripped down xp install with almost nothing except UT and TS installed. When I had w2k installed I "think" I remember the same issue.

DonutHunter

mamas6667 2nd August, 2005 06:59 AM

I had the same problem running win98SE
 
The problem was that it was looking for a Klingon install in Registry

HKEY_LOCAL_MACHINE\Software\Unreal Technology\Installed Apps\

forget that version Download this one!

http://dl.fileplanet.com/dl/dl.asp?p...l-Office2a.exe

Hope it helps :-)
----- EDITED---2005/08/04------
I still can get it to work it seenms that now i get -> ran out of memory error '/' installing it in XP, in 98SE it's inpossible s far .
Do I need VisualUC++ to run it????
I wanna be able to use it simply to be able to tell which Textures, sounds, music, etc -> Belong to which map so I can retrieve them and save them before iI uninstall my windows98 and UT(I wanna get rid of maps I don't use anymore)

BLTicklemonster 3rd August, 2005 01:51 AM

My wotgreal exporter quit working, but the editor works fine. I think the last windows patch did me in.

spatieman 30th June, 2006 07:19 PM

hmppf, after 2 years i needed it, and i got also above error.

when i tried to download from fileplanet i must login, but i am logged in, but still cant download.

can someone email me the complete package???
please.

WolfBlade 14th October, 2007 03:44 PM

I had the same problem.
I contacted the guy that made the program.
Turns out it was looking for an old ut file that I had deleted.
But he was happy to help me out.

*CuLpRiT* 7th January, 2010 07:02 PM

Wow, i try loading it in 2010 and im shown a window - beta version out of date, download new version...

the options i get are cancel and ok.. and thats it!

No link, no update. GRRRRRRR

admin 7th January, 2010 07:28 PM

http://unrealtournament.99.free.fr/u...l-Office2a.rar

for repear registry http://unrealtournament.99.free.fr/u...Fix%20UT99.zip

*CuLpRiT* 8th January, 2010 06:47 AM

I lIKe aDMIn!

CPanoplyd 8th January, 2010 01:06 PM

Quote:

Originally Posted by BLTicklemonster (Post 67062)
My wotgreal exporter quit working, but the editor works fine. I think the last windows patch did me in.

I had this problem and it turned out to be the drivers for my nVidia graphics card. I think the openGL references were not supported by my graphics driver. Once an update came out, all was well though.

spatieman 2nd December, 2011 09:00 AM

welll.
DMC2.ocx regitration failure......
and now ???

spatieman 27th May, 2014 08:52 AM

ok, puting new life to topic.

still geting runtime error 339, windows 7,
unreal office installed, the patch runned, nop..e
any sugestions?
we are setting up new ut99 server, but ya, missing files on map, and u-office only tool to see what files
ok, google sayd, wmvbrcpl.dll ,used by visual basic, the file posted here is in french,so, where to get this thing to get u-office working

Chamberly 28th May, 2014 03:06 AM

Hmm interesting. What does Unreal Office do? I couldn't download the file, it'll take 2 hours and I have an unstable connection for it so I'll have to take a trip to borrow someone's internet for this lol. Before I do, I'd like to know more about this.

spatieman 28th May, 2014 05:01 AM

unreal office.
the musthave tool for any serveradmin.
ok, what it does (,you import a map (.unr) ,and the tool collects ALL data, as sounds,music,system files, textures, and than you can place it in a zip file (as far i could remember).
basicly, it collect all data posible, and put it on ONE place, where you can zip the complete content.
usefull tool to get maps complete for server and redirect.
bcouse of new argitecture, the tool wont work starting at windows XP.
but i resently found my win98se CD, so i try to get it work on a virtual machine, and hooply to get u-office to work again.

2399Skillz 28th May, 2014 06:54 PM

http://forums.ut-files.com/topic2171.html

admin 28th May, 2014 07:45 PM

Quote:

Originally Posted by 2399Skillz (Post 169956)


Thx

update with files dll and readme http://unrealtournament.99.free.fr/u...l-Office2a.rar

2399Skillz 28th May, 2014 08:11 PM

You could have at least given credit where credit is due.

admin 28th May, 2014 09:36 PM

Quote:

Originally Posted by 2399Skillz (Post 169958)
You could have at least given credit where credit is due.

Done :thumbup:

spatieman 30th May, 2014 06:52 AM

my uber credit to tose who collected all data posible (hmm, frais of startrek)
hmm,wrong game, or game not installed, ok,, lets fix that...
xD
Hmz, pointed to unrealtournament, and or system, ...not........
ok, manual edit with regedit... xD
now its crying for a download folder.../.
and error again.


All times are GMT +1. The time now is 09:57 PM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.