You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament 2003/2004 > UT2003/4 Server - Windows Specific

Reply
Thread Tools Display Modes
  #1  
Unread 22nd March, 2015, 03:59 PM
Carpe Diem's Avatar
Carpe Diem Carpe Diem is offline
Killing Spree
 
Join Date: Mar 2009
Posts: 27
Default 3SPN Glitch ?

or I think it is.


Hello.


We run a Freon server (House Of Carpe) and have recently had eagle heads (that's what I call 'em) appear in our
maps. It's been relayed they are place holders and should have a "bbhidden" switch (or something similar) to
deactivate them



They are on every map.

We are currently running 3SPN3210CW. These eagle heads appeared in late January. No mutators or changes
to the server (that I can recall) happened then, they just appeared.

I've gone through every .ini in the system folder and can find no parameters that contain anything relating to
"hidden".

So, help ?

Oh, I should note that two other Freon communities run the same version of 3SPN and don't have the eagle
head issue.

thanks for any and all input.

Carpe
Reply With Quote
  #2  
Unread 23rd March, 2015, 08:44 AM
Chamberly's Avatar
Chamberly Chamberly is offline
Godlike
 
Join Date: Dec 2011
Location: Tennessee, USA
Posts: 431
Default

I think it have something to do with .ini setting somewhere such as bHidden=True I think... turn it to false maybe it'll go away?

I can't be sure if this is client side or server side though.
__________________


irc.globalgamers.net #uscript
http://irc.lc/globalgamers/uscript
Reply With Quote
  #3  
Unread 24th March, 2015, 04:56 PM
Carpe Diem's Avatar
Carpe Diem Carpe Diem is offline
Killing Spree
 
Join Date: Mar 2009
Posts: 27
Default

Thanks Chamberly, but I've searched through all applicable .ini's for that switch
(or one like it) and couldn't find.

And it's not client side as it happens for everyone.
Reply With Quote
  #4  
Unread 25th March, 2015, 04:10 PM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 149
Default

Not sure it will help or not, but this occurs on some mutators in UT99 when it is meant to be serverside and the package is added to the serverpackages and should not be. For Example BunnyFooFoo. May be the same issue in 2004.
__________________
http://teamcon.net
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:05 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.