You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > Universal Unreal

Reply
Thread Tools Display Modes
  #1  
Unread 17th July, 2009, 05:17 PM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 149
Default Server show No Data (Down?)

Every server I add to the Universal Unreal Web Page shows No Data (Down?).

It also shows that on the server. Looks like i am getting player info though.

Also none of the PM thru UU are making to the server. I am getting them on the webpage.

Any ideas?


Thanks,
__________________
http://teamcon.net

Last edited by -=CoN=-Strych9 : 17th July, 2009 at 06:00 PM.
Reply With Quote
  #2  
Unread 17th July, 2009, 09:11 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

do you have added universal unreal on the server ?

ServerActors=UniversalUnrealLite110-Build5.ServerActor

ServerPackages=UniversalUnrealLite110-Build5
ServerPackages=UniversalUnreal_CredManager
ServerPackages=NexgenCC

and this ? make sure you use the Nexgen version or the lite version
Quote:
[UniversalUnrealLite110-Build5.UniversalUnreal]
UniverseID=your Universe
UniversePass=your password
UniverseHost=www.yourwebsite.com
UniverseFilePath=/UniversalUnreal/html/utinterface.php
UniversePort=80
ServerURL=your ip server:7777
TCPServerPort=7777
ShortServerName=Server Name ( must be the same name on your web site)
LookupsPassword=*******
bDisableDuringMatchMode=True
bHideHUDForGuests=False
ServerListYOffset=0
UniverseAboutURL=http://yourwebsite.com/UniversalUnreal/html/index.php?p=about
CollectPlayerData=True
MaxTimeout=20
ErrorLimit=10
resolvedAddress=66.55.132.33
bNeverPurgeAddress=True
bDebug=False
__________________
<[MHA]>Letylove49 aka Shado170
Reply With Quote
  #3  
Unread 17th July, 2009, 10:15 PM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 149
Default

Well I had this different:

ShortServerName=Server Name ( must be the same name on your web site)

Everything else was right.

But set it to the same and still get the No Data (Down?)

I get the message that the server has logged in, just no data.

Also i am using the nexgen plugin. I assume that is why my ini does not have LookupsPassword=*******



Thanks,
__________________
http://teamcon.net

Last edited by -=CoN=-Strych9 : 17th July, 2009 at 10:59 PM.
Reply With Quote
  #4  
Unread 18th July, 2009, 02:25 AM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 149
Default

another note. When i do !moreinfo nothing ever comes back. I see no errors in the logs either.
__________________
http://teamcon.net
Reply With Quote
  #5  
Unread 18th July, 2009, 06:50 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

This all means that the ports on your UT server that you are using are firewalled off. You'll need to contact your host and ask them to either:
A) Open up the port to TCP traffic that you have specified in "TCPServerPort="

OR

B) Ask your server host if there is already a TCP port open that you may use

If they are worried about security or want more information they are welcome to contact me.
Reply With Quote
  #6  
Unread 18th July, 2009, 07:19 AM
-=CoN=-Strych9 -=CoN=-Strych9 is offline
Dominating
 
Join Date: Dec 2008
Posts: 149
Default

Well i run my own server and I have opened the port that i had set. I have even made a test server with a different port and tried it.

Does the web part of UT need to be enabled?

Just wondering if i use for example port 9001. Do i need to open a range? or will just TCP 9001 work?

Is there some service that this would require that i may not have?


Thanks for the help.
Reply With Quote
  #7  
Unread 20th July, 2009, 10:59 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Your web server may not allow URL fopen() in PHP (which is fine). Try setting "QUERY_METHOD" in constants.php to the value of 1. Example:

define("QUERY_METHOD",1);
Reply With Quote
  #8  
Unread 7th December, 2009, 12:31 AM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

Quote:
Originally Posted by -=CoN=-Strych9 View Post
Well I had this different:

ShortServerName=Server Name ( must be the same name on your web site)

Everything else was right.

But set it to the same and still get the No Data (Down?)

I get the message that the server has logged in, just no data.

Also i am using the nexgen plugin. I assume that is why my ini does not have LookupsPassword=*******



Thanks,
yes this Ini is for a UT without Nexgen
__________________
<[MHA]>Letylove49 aka Shado170
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:27 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.