You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > Universal Unreal

Reply
Thread Tools Display Modes
  #1  
Unread 3rd December, 2009, 01:12 AM
Killerbee Killerbee is offline
Dominating
 
Join Date: Dec 2005
Location: Netherlands
Posts: 139
Default UniversalUnreal110-Build5 / with Operation Na Pali & U4E issue

Hi,

since yesterday we're using UniversalUnreal110-Build5.
setup and all where going fine, no problemo so far.
only two serversr doesnt like UU my Operation Na Pali and my U4E

(lets first find out, why the ONP is acting this way, the U4E will come later)

It let me connect, then i see "welcome to the OMG universe" after that i get this message local on the client.

http://www.online-multigaming.com/error/onp_uu.jpg

server.log below (UU ini debug on)

Log: Log file open, 11/30/09 09:25:57
Init: Name subsystem initialized
Init: Detected: Microsoft Windows NT 5.0 (Build: 2195)
Init: Version: 451
Init: Compiled: Mar 13 2004 09:44:24
Init: Command line: NP02DavidM?Game=olextras.tvcoop?difficulty=3?Mutat or=RexCoOpFixerv1-1.RexONPMut,KBTweaker.KBTweaker,ServerReset.Server Reset,MapVoteLA13.BDBMapVote,OwnageM.OwnageMutator ?Listen -server log=server.log
Init: Base directory: D:\UnrealTournament\System\
Init: Character set: Unicode
Log: Bound to Core.dll
Init: Object subsystem initialized
Init: Computer: UTSERVER
Init: User: Administrator
Init: Memory total: Phys=2097151K Pagef=4194303K Virt=2097024K
Init: Working set: 32000 / 159000
Init: CPU Speed=2998.764601 MHz
Init: CPU Page size=4096, Processors=2
Init: CPU Detected: Unknown processor (GeuinIntl)
Init: CPU Features: CMov FPU RDTSC PAE MMX KNI
Log: Bound to Engine.dll
Log: Executing Class Engine.ServerCommandlet
Init: Unreal engine initialized
Log: Browse: NP02DavidM?Name=Player?Class=Botpack.TMale2?team=2 55?skin=SoldierSkins.blkt?Face=SoldierSkins.Othell o?Voice=BotPack.VoiceMaleTwo?Game=olextras.tvcoop? difficulty=3?Mutator=RexCoOpFixerv1-1.RexONPMut,KBTweaker.KBTweaker,ServerReset.Server Reset,MapVoteLA13.BDBMapVote,OwnageM.OwnageMutator ?Listen
Log: LoadMap: NP02DavidM?Name=Player?Class=Botpack.TMale2?team=2 55?skin=SoldierSkins.blkt?Face=SoldierSkins.Othell o?Voice=BotPack.VoiceMaleTwo?Game=olextras.tvcoop? difficulty=3?Mutator=RexCoOpFixerv1-1.RexONPMut,KBTweaker.KBTweaker,ServerReset.Server Reset,MapVoteLA13.BDBMapVote,OwnageM.OwnageMutator ?Listen
Log: Bound to Fire.dll
Log: Bound to IpDrv.dll
Log: Bound to UWeb.dll
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 34073->34072; refs: 926825
Log: Game class is 'tvcoop'
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Init: WinSock: Socket queue size left as default.
Init: WinSock: I am utserver (192.168.0.2)
DevNet: TcpNetDriver on port 2777
Log: Server Package: NexgenCC
Log: Server Package: Nexgen110
Log: Server Package: NexgenX110
Log: Server Package: NexgenHelpPlugin101
Log: Server Package: ServerAffiliates104
Log: Server Package: UniversalUnreal110-Build5
Log: Server Package: UniversalUnreal_CredManager
Log: Server Package: AdvancedModelSupport
Log: Server Package: SoldierSkins
Log: Server Package: CommandoSkins
Log: Server Package: FCommandoSkins
Log: Server Package: SGirlSkins
Log: Server Package: BossSkins
Log: Server Package: Botpack
Log: Server Package: MultiMesh
Log: Server Package: Relics
Log: Server Package: LamerReporter_138
Log: Server Package: EpicCustomModels
Log: Server Package: TCowMeshSkins
Log: Server Package: TNaliMeshSkins
Log: Server Package: SkeletalChars
Log: Server Package: LogoSplashV2
Log: Server Package: kbnp
Log: Server Package: npsnd
Log: Server Package: Olextras
Log: Server Package: TVVA
Log: Server Package: RexCoOpFixerv1-1
Log: Server Package: KBTweaker
Log: Server Package: MapVoteLA13
Log: Server Package: OwnageM
Log: Spawning: IpDrv.UdpBeacon
Log: Spawning: IpServer.UdpServerQuery
Log: Spawning: IpServer.UdpServerUplink
Log: Spawning: IpServer.UdpServerUplink
Log: Spawning: IpServer.UdpServerUplink
Log: Spawning: LamerReporter_138.LamerReporter
Log: Spawning: LogoSplashV2.SplashLogoSA
Log: Spawning: ServerScroll.ScrollActor
Log: Spawning: SuperWebAdmin.SWAServer
Log: Spawning: StealthAdmin.StealthActor
Log: Spawning: ACLSv220.ChatLogger
Log: Spawning: Nexgen110.NexgenActor
Log: Spawning: NexgenX110.NexgenX
Log: Spawning: ServerAffiliates104.SAMain
Log: Spawning: NexgenHelpPlugin101.NHPMain
Log: Spawning: UniversalUnreal110-Build5.UniversalUnreal
Log: Level is Level NP02DavidM.MyLevel
Log: Bringing Level NP02DavidM.MyLevel up for play (30)...
ScriptLog: InitGame: ?Name=Player?Class=Botpack.TMale2?team=255?skin=So ldierSkins.blkt?Face=SoldierSkins.Othello?Voice=Bo tPack.VoiceMaleTwo?Game=olextras.tvcoop?difficulty =3?Mutator=RexCoOpFixerv1-1.RexONPMut,KBTweaker.KBTweaker,ServerReset.Server Reset,MapVoteLA13.BDBMapVote,OwnageM.OwnageMutator ?Listen
ScriptLog: Base Mutator is NP02DavidM.tvmutator0
ScriptLog: Mutators RexCoOpFixerv1-1.RexONPMut,KBTweaker.KBTweaker,ServerReset.Server Reset,MapVoteLA13.BDBMapVote,OwnageM.OwnageMutator
ScriptLog: Add mutator RexCoOpFixerv1-1.RexONPMut
ScriptLog: Add mutator KBTweaker.KBTweaker
ScriptLog: Add mutator ServerReset.ServerReset
ScriptLog: Add mutator MapVoteLA13.BDBMapVote
ScriptLog: Add mutator OwnageM.OwnageMutator
ONP: Successfully bound level information
ScriptLog: UdpServerQuery(crt): Port 2778 successfully bound.
Log: Resolving unreal.epicgames.com...
Log: Resolving master0.gamespy.com...
Log: Resolving master.mplayer.com...
ScriptLog: SplashNotify:reBeginPlay()
NSC: [NSC-SYS] Starting Nexgen Server Controller...
NSC: [NSC-SYS] ServerID = 2DA712A9-6F81-120F-00D8-BEE85C6D5EBC
NSC: [NSC-SYS] Loading Nexgen core controller 1.10 build 1131...
NSC: [NSC-SYS] Loading Nexgen extension pack 1.10 build 1039...
NSC: [NSC-SYS] Loading Server Affiliates 1.04 build 1008...
NSC: [NSC-SYS] Loading NexgenHelpPlugin 1.01 build 42...
NSC: [NSC-SYS] Loading Universal Unreal 1.10...
ScriptLog: ##############################
ScriptLog: # Universal Unreal #
ScriptLog: # Version 1.10 #
ScriptLog: # Final Build 5 #
ScriptLog: # By MSuLL #
ScriptLog: ##############################
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] initHTTPFunctions() Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] initHTTPFunctions() Exit
ScriptLog: [Universal Unreal][Monday 30 Nov 2009, 9:26] Universal Unreal HTTP server is listening on TCP 2777
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd(&operation=universelogin&version=xxxgamese ssion=xxx) Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Data added to queue slot 0
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] SendQueue() Browse: /universalunreal/utinterface.php?universalunreal=true&universeid=xx xx&universepass=xxxxx3&thisserver=81.68.211.23:27 7 7&operation=universelogin&version=xxx&gamesessio n= xxx
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd() Exit
ScriptLog: [Universal Unreal][Monday 30 Nov 2009, 9:26] Initialization Complete
ScriptLog: ____________________________
ScriptLog: # 0.9 # #
ScriptLog: # # # #
ScriptLog: # # #####
ScriptLog: # # # #
ScriptLog: # # ONP #
ScriptLog: ____________________________
ScriptLog: # VALHALLA AVATAR 0.9 BETA FOR ONP #
ScriptLog: # Success: Initialized! #
ScriptLog: Client overrides: True
ScriptLog: Default player: botpack.tmale1
ScriptLog: Gesture interval: 3.000000
ScriptLog: Mesh and skin in-game changing enabled!
ScriptLog: ____________________________
ScriptLog: +=============================+
ScriptLog: | SUPER WEBADMIN 0.97c |
ScriptLog: | Author: Rush(rush@u.one.pl) |
ScriptLog: | Running at port: 1234 |
ScriptLog: +-----------------------------+
ScriptWarning: SuperServerAdmin NP02DavidM.SuperServerAdmin0 (Function SuperWebAdmin.SuperServerAdmin.Init:0579) Accessed None
ScriptLog: SWA: Apps compatibility()
ScriptLog: [--------------------------------------]
ScriptLog: [ Lamer Reporter ]
ScriptLog: [ Version 1.38 ]
ScriptLog: [ Created by MSuLL ]
ScriptLog: [--------------------------------------]
ScriptLog: [~] Starting ServerScroll v1.1
ScriptLog: [~] ServerScroll based on ServerAddsv1.04 By El Muerte
ScriptLog: [~] Code Modified with permission by [ACE]CPan
ScriptLog: [~] There are 0 Gametypes listed.
ScriptLog: [~] There are 11 Universal Lines in the list
ScriptLog: [E] No GameTypes Configured
ScriptLog: ##############################
ScriptLog: # Advanced Chat Log System #
ScriptLog: # Version 2.20 #
ScriptLog: # By MSuLL #
ScriptLog: ##############################
ScriptLog: # STATUS: ACTIVE #
ScriptLog: ##############################
ScriptLog: # Server: Killerbee's Operation Na Pali | Sponsored by ()mG
ScriptLog: # Map: NP02DavidM
ScriptLog: # Server IP: 192.168.0.2:2777
ScriptLog: ##############################
Init: Game engine initialized
Log: Resolved unreal.epicgames.com (216.27.56.3)
ScriptLog: UdpServerUplink: Master Server is unreal.epicgames.com:27900
ScriptLog: UdpServerUplink: Port 2779 successfully bound.
Log: Resolved master0.gamespy.com (207.38.11.174)
ScriptLog: UdpServerUplink: Master Server is master0.gamespy.com:27900
ScriptLog: UdpServerUplink: Port 2779 successfully bound.
Log: AInternetLink Resolve failed: Can't find host master.mplayer.com (WSAHOST_NOT_FOUND)
ScriptLog: UdpServerUplink: Failed to resolve master server address, aborting.
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 48798->48796; refs: 1122969
NSC: [NSC-SYS] Nexgen Server Controller is active.
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Opened() Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Opened() Exit
ScriptLog: BDBMapVote: Maps Reloaded. Total Maps = 36
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Closed() Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Closed() Exit
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] HTTPReceivedData(3f
!!!return-data!!!&universe-server-login#accepted#1#1&<!--EOL-->
0

,False) Enter
ScriptLog: [Universal Unreal][Monday 30 Nov 2009, 9:26] UT Server has logged into the OMG universe.
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Tick() 'End of Line' Signal Detected, Closing Connection
DevNet: NotifyAcceptingConnection: Server MyLevel accept
NetComeGo: Open MyLevel 11/30/09 09:26:14 192.168.0.9:2137
DevNet: NotifyAcceptingChannel Control 0 server Level NP02DavidM.MyLevel: Accepted
DevNet: Level server received: HELLO REVISION=0 MINVER=432 VER=436
DevNet: Level server received: NETSPEED 20000
Log: Client netspeed is 20000
DevNet: Level server received: LOGIN RESPONSE=1258722708 URL=:2777/Index.unr?LAN?Name=EarlyBird?Class=BotPack.TMale1? team=255?skin=CommandoSkins.cmdo?Face=CommandoSkin s.Blake?Voice=BotPack.VoiceMaleOne?OverrideClass=
DevNet: Client passed challenge
DevNet: Login request: :2777/Index.unr?LAN?Name=EarlyBird?Class=BotPack.TMale1? team=255?skin=CommandoSkins.cmdo?Face=CommandoSkin s.Blake?Voice=BotPack.VoiceMaleOne?OverrideClass=
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd(&operation=briefinfo) Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Data added to queue slot 0
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] SendQueue() Browse: /universalunreal/utinterface.php?universalunreal=true&universeid=XX XXXXX&universepass=XXXXXX&thisserver=81.68.211.23: 2777&operation=briefinfo
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd() Exit
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Opened() Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Opened() Exit
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] ProcessGetFromWebserver(XXXXX:::XXXXX:::sendbriefi nfo) Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd(&operation=returnbriefinfo&map=NP02DavidM& numplayers=0&maxplayers=16&players=) Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Data added to queue slot 0
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] httpCmd() Exit
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] ProcessGetFromWebserver() Exit
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Tick() 'End of Line' Signal Detected, Closing Connection
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] Closed() Enter
ScriptLog: [Universal Unreal][Debug][Monday 30 Nov 2009, 9:26] HTTPReceivedData(5a
!!!return-data!!!&brief-info#KBPP: DM-Tempest (0/10):::KBONP: NP02DavidM (0/16)&<!--EOL-->
,True) Enter
Script


i tried already to wipe mods/packages out of startup without succes.
does anybody have an idea how to solve it?

thx
KB

Last edited by Killerbee : 3rd December, 2009 at 01:15 AM.
Reply With Quote
  #2  
Unread 4th December, 2009, 01:50 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

It's almost certainly an issue with my code itself, not your server config. It appears Universal Unreal's client HUD doesn't get along very well with ONP's HUD. I'm not sure what it will take to fix the issue to get it working with ONP though.
Reply With Quote
  #3  
Unread 4th December, 2009, 10:19 AM
2399Skillz 2399Skillz is offline
Super Moderator
 
Join Date: Jan 2004
Location: North Carolina
Posts: 2,241
Default

Probably the same thing the new version of Nexgen changed so that it would work with ONP's HUD.

I believe Nexgen changed the way the HUD was displayed or the type of HUD. Don't remember exactly. I'd have to search.

I read the changelog but it wasn't very specific.

- Changed: New method for enabling the Nexgen HUD (should support more mods).

Maybe the plugins still use the old method to display HUD information?
__________________

UT-FILES.COM
Get your files

Last edited by 2399Skillz : 4th December, 2009 at 10:22 AM.
Reply With Quote
  #4  
Unread 4th December, 2009, 11:33 AM
Killerbee Killerbee is offline
Dominating
 
Join Date: Dec 2005
Location: Netherlands
Posts: 139
Default

Hi Matthew & Skillz

Thx for assisting!
When i first time connected (for from UU installed on that server)
I noticed that i had the wrong hud, not the one that supposted to be
showd up in ONP.

I was a setting in nexgen that provided the correct HUD for ONP to show up

nexgen 1.10 tab Server-->>Settings-->>Nexgen
"enable nexgen hud extensions"

after that box UNticked, and recon it was oke.

Must test with that box ticked ON, but i know that the ONP HUD will not be correct showed.

Thx for letting me know that its an error from u

to be continued.

Last edited by Killerbee : 5th December, 2009 at 02:28 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:39 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.