You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Engine Based > Unreal 2 - XMP

Reply
Thread Tools Display Modes
  #1  
Unread 11th April, 2004, 10:47 PM
saoirse saoirse is offline
Forum Newcomer
 
Join Date: Apr 2004
Posts: 1
Default

Hi.

I'm new to server stuff, so please bare with me.

I've been looking to setup an XMP server. I installed the dedicated server pack, created the U2xmp.ini, the batch file, and then ran the batch.

This seems to work correctly. All good. I have a "MasterServerUpLink: connection to master.u2xmp.com established" message at the end, so I assume all this has been done correctly.

Now the problem.

I can "see" the server from my usual XMP install, listed under LAN as IP 192.168.1.33. I can join and everything runs fine. However, I cannot see the server listed under the "online" section. The master server is running normally, I can see all the other servers, but not mine. I've been looking every hour - for hours now. Have I missed something out? The public listing was set to TRUE on my .ini configuration, I double checked. It won't appear on ASE either.

Help would be so greatly apprectiated.

Thanks in advance

S.
Reply With Quote
  #2  
Unread 21st May, 2004, 03:30 PM
dsilsbury dsilsbury is offline
Forum Newcomer
 
Join Date: May 2004
Posts: 1
Default

Yes I've got the exact same problem!!!

Did you figure it out?

I used the ini configurator on this site, could that be the problem?
Please could someone reply with a list of the settings for the myU2XMP.ini file that should be set to make the server public.

Thanks
Reply With Quote
  #3  
Unread 10th June, 2004, 10:01 PM
Joss's Avatar
Joss Joss is offline
Forum Newcomer
 
Join Date: Apr 2003
Location: Atlanta GA USA
Posts: 4
Default

I suspect that your problem is not with your u2xmp configuration, but rather with a router/firewall. You will need to make sure the proper incoming game ports are forwarded to the game server computer.
I've done this many times with other unreal games, but not with U2XMP server yet. This is a common problem if you have a NAT router. If this is your case, then you need to enable port forwarding on your NAT router, and send the game ports (probably 7777-7780?) to your game server (192.168.1.33 in the example above).
__________________
--
Joss
Reply With Quote
  #4  
Unread 19th June, 2004, 01:08 PM
...andrelax ...andrelax is offline
Forum Newcomer
 
Join Date: Jun 2004
Posts: 2
Default

please let me know when you fix this and how cos i can't work it out either.
check you're not filtering "dead" servers out -- yours may be ping9999 ie dead as far as the browser is concerned...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:25 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.