You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament 3 > UT3 Server - Beta Only

Reply
Thread Tools Display Modes
  #1  
Unread 24th October, 2007, 12:10 PM
Okumba Okumba is offline
Forum Newcomer
 
Join Date: Oct 2007
Posts: 2
Default Question on TDM (Linux dedicated)

Hi,

i am starting a server with the following parameter:

ut3demo server DM-ShangriLa?game=UTGame.UTTeamGame?CustomGameMode=UT Game.UTTeamGame?GameMode=4?numplay=0?maxplayers=12 ?timelimit=20?numpublicconnections=12?bisdedicated =true?goalscore=0?bAllowMapVoting=True?bUsesStats= True?PureServer=1?AdminPassword=pwdpwd?bShouldAdve rtise=True?bIsLanMatch=False -login=LoginName -password=PassWord -port 7888 -log=DedicatedServer.log

Server starts just fine but i can't see it ingame on the serverbrowser?

If I start the server in DM mode or vCTF I can see it in the serverbrowser. Is there an mistake in the starting parameter?

Thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:48 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.