You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > UTAN > Bugs

 
Thread Tools Display Modes
  #1  
Unread 24th May, 2005, 09:23 AM
Blacky's Avatar
Blacky Blacky is offline
Dominating
 
Join Date: Jun 2004
Posts: 113
Post UTAN Ban Manager 101 creates lag

A few weeks ago I installed the 101 version on our public server (20 slot, Insta, with AntiTCC 1.18h) and since then I got complainments from players about lag when a player joins, I monitored it a few days and they are right. It lags not always but when the lag occurs it's a major lag which means for a few seconds the game stops for all players (it feels like a big P/L) and the next message you see is that a new player joined and then the game continues. Not every join creates a lag but it looks like that it is more often on a busy server when a lot of player join and leave during the game. I decided to go back to the 100 version and since then the lag is gone so I can pinpoint it to the 101 version, maybe the 101 creates lag when more then one player at the same time tries to join the server? I don't know and again it lags not always but when it happens it makes the game unplayable and I got way to many complainments to let the 101 version running.

Just to let you know.

Bye,

Blacky
  #2  
Unread 24th May, 2005, 10:26 AM
NuFF$@iD NuFF$@iD is offline
Unstoppable
 
Join Date: May 2004
Location: UK
Posts: 235
Default

something simular with other mods made was they never expected more than 32 players to join a server in 1 map cycle. as you pointed out this can be easly obtained. i doubt this is the problem in this case though. but still its worth mentioning
  #3  
Unread 24th May, 2005, 11:38 AM
[DF]Scourge [DF]Scourge is offline
Rampage
 
Join Date: Jan 2005
Posts: 62
Default

.... i NEVER have noticed any bit of lag with UTAN.
  #4  
Unread 24th May, 2005, 01:34 PM
rapmoc's Avatar
rapmoc rapmoc is offline
Unstoppable
 
Join Date: Nov 2004
Location: Bavaria
Posts: 197
Default

Quote:
Originally Posted by [DF]Scourge
i NEVER have noticed any bit of lag with UTAN.
Aye.

Quote:
Originally Posted by Blacky
It lags not always but when the lag occurs it's a major lag which means for a few seconds the game stops for all players (it feels like a big P/L) and the next message you see is that a new player joined and then the game continues.
I had the same monster lags and they were caused by the masterserver downtime. Now the uplink is disabled.
  #5  
Unread 24th May, 2005, 01:45 PM
ShiningSquirrel ShiningSquirrel is offline
Holy Shit!!
 
Join Date: Mar 2004
Posts: 736
Default

Quote:
Originally Posted by rapmoc
Aye.


I had the same monster lags and they were caused by the masterserver downtime. Now the uplink is disabled.

I saw the exect same thing, master server having promlems, mega lag when a player joins.
There was even a discussion about this a while back.
  #6  
Unread 29th May, 2005, 02:54 PM
Blacky's Avatar
Blacky Blacky is offline
Dominating
 
Join Date: Jun 2004
Posts: 113
Default

Quote:
Originally Posted by rapmoc
Aye.


I had the same monster lags and they were caused by the masterserver downtime. Now the uplink is disabled.
Doesn't explain why it happens only with the 101 version... but on the other end, who cares...
  #7  
Unread 29th May, 2005, 03:33 PM
Imaginos's Avatar
Imaginos Imaginos is offline
Holy Shit!!
 
Join Date: Jan 2004
Location: New Joisey, USA
Posts: 501
Default

Might be that there have been loads of ongoing master server problems around the time that 1.01 came out and they are still ongoing?
  #8  
Unread 8th August, 2005, 11:45 AM
-]FusiøN[-'s Avatar
-]FusiøN[- -]FusiøN[- is offline
Dominating
 
Join Date: Jan 2005
Location: Netherlands
Posts: 174
Default

Its the master server alright. We never had problems lagwise with our server till the MS and stats went numb again and WarTourist went on a "should be solved up in two weeks" quest.

[rant]Whatever, at least now he shows his usefulness besides terrorising the INA boards. [/rant]

Edit: Ah , this topic is a bit dated. Don't mind me, moving along. Nothing to see here.
__________________
Admin at Titan Internet UK UT2004 Servers: ONS, TAM*3, and vCTF
Server forum: http://ut2004.titaninternet.co.uk
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:08 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.