You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > Wormbos Area > Bugs

Reply
Thread Tools Display Modes
  #1  
Unread 23rd October, 2009, 05:52 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default Players invisible in client-side demos

Hello!
I have antitccr5 installed and noticed players were invisible while watching client side demos. I've searched everywhere, cannot find a solution. Any help is greatly appreciated. Thank you.
Mutators im running are:
UTComp1.7a
MutNoAdrenaline
Antitcc R5

It's a 1on1 server. I also experianced this problem with R4 and when i switched to R5, it worked fine for the first couple days.

Last edited by UnrealKry : 23rd October, 2009 at 05:59 AM.
Reply With Quote
  #2  
Unread 23rd October, 2009, 07:57 AM
Wormbo's Avatar
Wormbo Wormbo is offline
out of order
 
Join Date: Sep 2003
Posts: 3,383
Default

Did you try without Anti TCC? Invisible (or actually non-existant) players in demo playback are usually caused by a missing ServerPackages entry. Since you use UTComp, you need to make sure it is listed in ServerPackages. Adding the Anti TCC package (as the manual suggests) as well, might also be a good idea.
__________________
Wormbo's UT/UT2004/UT3 mods | PlanetJailbreak | Unreal Wiki | Liandri Archives
Quote:
<@Mych|Lockdown> ...and the award for the most creative spelling of "Jailbreak" goes to ... "Gandis Jealbrake Server"
Reply With Quote
  #3  
Unread 30th October, 2009, 10:11 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Wormbo, I will try that and report back.
Reply With Quote
  #4  
Unread 30th October, 2009, 10:40 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Ok, I took off every mutator including server packages and actors. Took a demo and everything was fine. Then I loaded up just antitcc including server actors and packages line and found players disappearing again.
If there is any information you need about the server I will give it to you to help me solve this problem. By the way I run two servers and both have the same problem.
Thanks.
Reply With Quote
  #5  
Unread 31st October, 2009, 06:06 PM
Azura's Avatar
Azura Azura is offline
Holy Shit!!
 
Join Date: Apr 2003
Posts: 4,020
Default

Is this on a hosted server ? It might be scripted to use an alternative ini file.
__________________
How to feck up a perfectly good game:
UT (1999) = UnbelievableGameSoCoolIMustHelpBringNewPlayers Tournament
UT (2008) = Unreal ThrustMyPrivatePartsInYourFaceBish

And that's probably why UTIII was a relative flop. New game, same sh*thead players ^^.
Reply With Quote
  #6  
Unread 4th November, 2009, 12:06 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

They are both dedicated servers.
This is a known problem I'm surprised no-one here is familiar with it ...
Reply With Quote
  #7  
Unread 4th November, 2009, 09:54 AM
Wormbo's Avatar
Wormbo Wormbo is offline
out of order
 
Join Date: Sep 2003
Posts: 3,383
Default

I'm quite sure this bug was fixed in an earlier version of Anti TCC. So no, this is not a known problem.
__________________
Wormbo's UT/UT2004/UT3 mods | PlanetJailbreak | Unreal Wiki | Liandri Archives
Quote:
<@Mych|Lockdown> ...and the award for the most creative spelling of "Jailbreak" goes to ... "Gandis Jealbrake Server"
Reply With Quote
  #8  
Unread 21st November, 2009, 05:57 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Sorry for such a late reply Wormbo. I believe your forum has been down the past week. I need more support with this situation. If there is anything you would like to know please ask me.
Server side demos work great, so I set up a site for people to download the demos there, but I would love to have this problem resolved.
Thank you Wormbo.
Reply With Quote
  #9  
Unread 22nd November, 2009, 10:00 AM
Wormbo's Avatar
Wormbo Wormbo is offline
out of order
 
Join Date: Sep 2003
Posts: 3,383
Default

I didn't change any of the related code, but can't confirm any demo problems with an R6 test version locally. Are you sure you added all relevant packages (especially AntiTCC, UTComp, 3SPN, ONSPlus and similar Pawn/Controller replacing mods) to the ServerPackages list?
__________________
Wormbo's UT/UT2004/UT3 mods | PlanetJailbreak | Unreal Wiki | Liandri Archives
Quote:
<@Mych|Lockdown> ...and the award for the most creative spelling of "Jailbreak" goes to ... "Gandis Jealbrake Server"
Reply With Quote
  #10  
Unread 22nd November, 2009, 10:38 PM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Hey Wormbo.
If you wouldn't mind downloading my ut2004.ini file and taking a look at it, I would greatly appreciate it.
I quite sure all the appropriate packages have been added to the ini.
Also you said R6 ... I'm on R5. Is R6 a new (beta) version you have released ?
Thanks again.
http://fragz.site.nfoservers.com/Demos/Ut2004.zip
Reply With Quote
  #11  
Unread 23rd November, 2009, 11:55 AM
Wormbo's Avatar
Wormbo Wormbo is offline
out of order
 
Join Date: Sep 2003
Posts: 3,383
Default

Hmm, that INI looks ok. Not sure what's going on. Could you upload one of those demos, please?
__________________
Wormbo's UT/UT2004/UT3 mods | PlanetJailbreak | Unreal Wiki | Liandri Archives
Quote:
<@Mych|Lockdown> ...and the award for the most creative spelling of "Jailbreak" goes to ... "Gandis Jealbrake Server"
Reply With Quote
  #12  
Unread 11th December, 2009, 07:43 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Hey sorry for another late reply !
Here is a .demo and an.avi file to view.
No settings have been changed in the servers.

Thank you

http://fragz.site.nfoservers.com/Demos/InvisDemo.zip

Last edited by UnrealKry : 11th December, 2009 at 07:46 AM.
Reply With Quote
  #13  
Unread 23rd December, 2009, 12:02 AM
UnrealKry UnrealKry is offline
Forum Newcomer
 
Join Date: Oct 2006
Posts: 10
Default

Hey Wormbo, Just wanted to check and see if maybe you didn't see my earlier post.
Thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:54 PM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.