You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


Site Sponsor

BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > AnthraXs Corner > General Chat

Reply
Thread Tools Display Modes
  #21  
Unread 24th January, 2009, 06:49 PM
AnthraX's Avatar
AnthraX AnthraX is offline
Super Moderator
 
Join Date: Jun 2004
Location: Ghent (Belgium)
Posts: 1,376
Default

Quote:
Originally Posted by SoNY_scarface View Post
Hi Anth

Can you make a list of incompatible mods for this AC and add ServerLogLean on the list.
There are no known compatibility problems. ServerLogLean runs alongside NPLoader/UTDCPlus just fine. Check your PM please.
Reply With Quote
  #22  
Unread 26th January, 2009, 06:49 PM
chicken- chicken- is offline
Dominating
 
Join Date: Mar 2005
Posts: 104
Default

mutate actionman set learnallowfunctions

Could anybody explain this in any more detail? I've seen others Actionman.ini and it has a ton of stuff listed in the allowfunctions. When I run this command on my server all I get is a few things. Is there something I'm doing wrong or am I supposed to do this on every map on the server or what, I'm confused
Reply With Quote
  #23  
Unread 26th January, 2009, 09:18 PM
SoNY_scarface SoNY_scarface is offline
Holy Shit!!
 
Join Date: Mar 2007
Posts: 1,726
Default

You are doing nothing wrong. You are just telling UTDC to learn the allowed functions which are run on your server.

P.S please don't hijack this thread. It is about UTDC+

Anth, I sent you a PM back I'm pretty sure it is serverloglean because as soon as I took it off it started working. Then when I put it back on it stopped working. As I said in my PM, I will lockdown my server if you have a few minutes to spare so I can give you access to my server so that you can see for youself
__________________




Reply With Quote
  #24  
Unread 18th June, 2009, 04:36 PM
kLeptO* kLeptO* is offline
Rampage
 
Join Date: Mar 2007
Posts: 71
Default

how could i set this up so it would install the regular utdc files also for the client without them having to reboot. not just the ServerPackages=UTDCPlusv12S line :p


these?
ServerPackages=IUTDCv12
ServerPackages=UTDCv21
ServerPackages=UTDCv21dll
Reply With Quote
  #25  
Unread 18th June, 2009, 05:00 PM
AnthraX's Avatar
AnthraX AnthraX is offline
Super Moderator
 
Join Date: Jun 2004
Location: Ghent (Belgium)
Posts: 1,376
Default

Quote:
Originally Posted by kLeptO* View Post
how could i set this up so it would install the regular utdc files also for the client without them having to reboot. not just the ServerPackages=UTDCPlusv12S line :p


these?
ServerPackages=IUTDCv12
ServerPackages=UTDCv21
ServerPackages=UTDCv21dll
That's not possible with NPLoader v1.2. If you want NPLoader to install the regular UTDCv21 then install NPLoader v1.3. Link here:

http://utgl.unrealadmin.org/NPLoader...13_Release.zip

I'm not entirely happy with v1.3 so I'm not officially supporting it until v1.3b
Reply With Quote
  #26  
Unread 12th July, 2009, 10:40 AM
[UT](G)ott's Avatar
[UT](G)ott [UT](G)ott is offline
Forum Newcomer
 
Join Date: Sep 2008
Location: GER
Posts: 8
Default

A bug or i have forgot something ?

Code:
Critical: appError called:
Critical: Can't bind to native class PackageHelper_v10.PHActor
Exit: Executing UObject::StaticShutdownAfterError
Critical: UClass::Bind
Critical: (Class PackageHelper_v10.PHActor)
Critical: ULinkerLoad::CreateExport
Critical: (PHActor 4448)
Critical: ULinkerLoad::Create
Critical: UObject::StaticLoadObject
Critical: (Core.Class PackageHelper_v10.PHActor NULL)
Critical: UFunctionHook::NewFunc
Critical: UObject::ProcessEvent
Critical: (NPLActor DM-Deck16][.NPLActor0, Function NPLoader_v13.NPLActor.PostBeginPlay)
Critical: BeginPlay
Critical: UGameEngine::LoadMap
Critical: LocalMapURL
Critical: UGameEngine::Browse
Critical: UGameEngine::Init
Critical: UServerCommandlet::Main
Exit: Exiting.
Uninitialized: Name subsystem shut down
Reply With Quote
  #27  
Unread 12th July, 2009, 01:46 PM
AnthraX's Avatar
AnthraX AnthraX is offline
Super Moderator
 
Join Date: Jun 2004
Location: Ghent (Belgium)
Posts: 1,376
Default

Quote:
Originally Posted by [UT](G)ott View Post
A bug or i have forgot something ?

Code:
Critical: appError called:
Critical: Can't bind to native class PackageHelper_v10.PHActor
Exit: Executing UObject::StaticShutdownAfterError
Critical: UClass::Bind
Critical: (Class PackageHelper_v10.PHActor)
Critical: ULinkerLoad::CreateExport
Critical: (PHActor 4448)
Critical: ULinkerLoad::Create
Critical: UObject::StaticLoadObject
Critical: (Core.Class PackageHelper_v10.PHActor NULL)
Critical: UFunctionHook::NewFunc
Critical: UObject::ProcessEvent
Critical: (NPLActor DM-Deck16][.NPLActor0, Function NPLoader_v13.NPLActor.PostBeginPlay)
Critical: BeginPlay
Critical: UGameEngine::LoadMap
Critical: LocalMapURL
Critical: UGameEngine::Browse
Critical: UGameEngine::Init
Critical: UServerCommandlet::Main
Exit: Exiting.
Uninitialized: Name subsystem shut down
Looks like you're using v4.36b. Try replacing your Core.so file with the one in the zip.
Reply With Quote
  #28  
Unread 7th August, 2009, 05:21 PM
SC]-[LO]\[G_{HoF}'s Avatar
SC]-[LO]\[G_{HoF} SC]-[LO]\[G_{HoF} is offline
Godlike
 
Join Date: Aug 2004
Location: Portland,Or.
Posts: 326
Default

FLuKE is one of my server admins and he like to know this:

Quote:
Can AnthraX tell us for now why the loader doesnt seem to work or ask him to scribble down a readme. The only reason I took utdc off again was because it refused to send the new UTDC plus addon file sometimes and also UTDC still asked to install after you used the loader.
Thanks for your attention.
__________________
{HoF} Clan Founder & Leader www.hofgamingclan.com



Reply With Quote
  #29  
Unread 20th August, 2009, 11:36 AM
destination6's Avatar
destination6 destination6 is offline
Rampage
 
Join Date: Jun 2004
Posts: 56
Default

followed the instructions in the readme, nploader works fine, but as soon as i'm installing utdcplus (adding the serverpackages line) the server doesnt boot anymore and the log file is empty (0 bytes), any suggestions?
__________________
Reply With Quote
  #30  
Unread 20th August, 2009, 11:59 AM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

Quote:
Originally Posted by destination6 View Post
followed the instructions in the readme, nploader works fine, but as soon as i'm installing utdcplus (adding the serverpackages line) the server doesnt boot anymore and the log file is empty (0 bytes), any suggestions?
it sounds like either the utdcplus files are not in the system dir or there was a spelling mistake or space after the serverpackage line - a server crash log would be able to tell you which
Reply With Quote
  #31  
Unread 20th August, 2009, 12:12 PM
destination6's Avatar
destination6 destination6 is offline
Rampage
 
Join Date: Jun 2004
Posts: 56
Default

its everything in its place (checked x times) and i never write anything manually so i always do copy and paste

+ as i said, the server.log file is completely empty, so no crash log :F server just doesnt start up again without any crashlog being created, so there must be sth completelly fucked up, cause i never had no crash log being created before
__________________

Last edited by destination6 : 20th August, 2009 at 12:14 PM.
Reply With Quote
  #32  
Unread 20th August, 2009, 04:19 PM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

the server log is empty because the server keeps restarting, overwriting the logfile everytime

it usually does that when a file it is trying to load is missing or spelt incorrectly in the ini

you have to set the server up to create a crash log but I know a few providers don't or won't

can you post your serverpackage lines
Reply With Quote
  #33  
Unread 20th August, 2009, 04:40 PM
destination6's Avatar
destination6 destination6 is offline
Rampage
 
Join Date: Jun 2004
Posts: 56
Default

well first i had a copy and paste error 2 lines were in one, and there i got a log saying cant load blah package package, so i dont think its sth like that


ServerActors=UWeb.WebServer
ServerActors=TF.TickFix
ServerActors=utcv.utcvServerActor
ServerActors=MODOSUtilsV25.MODOSSBServerActor
ServerActors=MODOSUtilsV25.SplashLogoSA
ServerActors=UTPureRC7G.UTPureSA
ServerActors=PureStat7G.PureStat
ServerActors=IpToCountry.LinkActor
ServerActors=SmartCTF_4D.SmartCTFServerActor
ServerActors=MonsterAnnouncer.MA_ServerActor
ServerActors=MvReporter2.MvReporter
ServerActors=AutoChangeMaps103.EmptyActor
ServerActors=ServerCrashFix_v10.SCFActor
ServerActors=UTDCv21.SMain
ServerActors=UTDCAMv12.SMain
ServerActors=NPLoader_v12.NPLActor
ServerPackages=UTPureRC7G
ServerPackages=PureStat7G
ServerPackages=SoldierSkins
ServerPackages=CommandoSkins
ServerPackages=FCommandoSkins
ServerPackages=SGirlSkins
ServerPackages=BossSkins
ServerPackages=Botpack
ServerPackages=MODOSUtilsV25
ServerPackages=ulogo
ServerPackages=MapVoteLA13
ServerPackages=KickIdlePlayers2
ServerPackages=DeluxeChatV4
ServerPackages=IpToCountry_AOL
ServerPackages=CountryFlags2
ServerPackages=SmartCTF_4D
ServerPackages=IUTDCv12
ServerPackages=UTDCv21
ServerPackages=UTDCv21dll
ServerPackages=NPLoader_v12
ServerPackages=NPLoaderLLU_v12
ServerPackages=NPLoaderLLD_v12

works
adding

ServerPackages=UTDCPlusv12S

at the end
doesnt work anymore

and yes youre right, the server keeps restarting
__________________

Last edited by destination6 : 20th August, 2009 at 04:42 PM.
Reply With Quote
  #34  
Unread 20th August, 2009, 06:14 PM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

make sure the UTDCPlusv12S.dll is not in the servers system folder and the UTDCPlusv12S.u is there
Reply With Quote
  #35  
Unread 20th August, 2009, 07:35 PM
destination6's Avatar
destination6 destination6 is offline
Rampage
 
Join Date: Jun 2004
Posts: 56
Default

looool guess i'm gettin too old, copied completely everything in the system folder, removing the dll fixed it, thx for the help ^^
__________________
Reply With Quote
  #36  
Unread 20th August, 2009, 07:45 PM
admin admin is offline
Holy Shit!!
 
Join Date: Nov 2006
Location: France
Posts: 1,807
Default

You can instal NPLoader12 to NPLoader13


Sorry french help
http://unrealtournament.99.free.fr/f....php?f=9&t=296
Reply With Quote
  #37  
Unread 28th August, 2009, 06:08 AM
nerdhunter nerdhunter is offline
Forum Newcomer
 
Join Date: Aug 2009
Posts: 2
Default

The server I have been playing on recently installed NPLoaderLLU_v13c.u, but my download hangs at 66%. Any idea where I could find this file and install manually? Any help would be appreciated.
Reply With Quote
  #38  
Unread 28th August, 2009, 12:16 PM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

Quote:
Originally Posted by nerdhunter View Post
The server I have been playing on recently installed NPLoaderLLU_v13c.u, but my download hangs at 66%. Any idea where I could find this file and install manually? Any help would be appreciated.
just googling the file gave me this site

http://msa12.com/web/rdt/NPLoaderLLU_v13c.u.uz

you would have to decompress it manually though
Reply With Quote
  #39  
Unread 28th August, 2009, 02:09 PM
nerdhunter nerdhunter is offline
Forum Newcomer
 
Join Date: Aug 2009
Posts: 2
Default

I should add that I'm running UT99 in UTX (Mac, gulp!).
I was eventually able to get NPLoaderLLU_v13c.u through UT on my XP partition,
but after copying it to the Mac UT system, UT failed to recognize it.

The previous versions of NPloader had MacOS support and I was able to install them manually.
Has this changed? Thanks.

Last edited by nerdhunter : 28th August, 2009 at 08:17 PM.
Reply With Quote
  #40  
Unread 28th August, 2009, 04:40 PM
[UT](G)ott's Avatar
[UT](G)ott [UT](G)ott is offline
Forum Newcomer
 
Join Date: Sep 2008
Location: GER
Posts: 8
Default

Quote:
Originally Posted by AnthraX View Post
Looks like you're using v4.36b. Try replacing your Core.so file with the one in the zip.
Sry, for my late answer. Much to do
Code:
Init: Detected: Microsoft Windows NT 5.2 (Build: 3790)
Init: Version: 451
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:12 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.