PDA

View Full Version : UT2004 Server Admins Upgrade!


Limited
16th September, 2004, 10:11 PM
Epic Games released patch version 3323 for UT2004 last week. It, in combination with previous patches, contains a number of important improvements (game play fixes, security enhancements, and performance improvements). All UT2004 servers must update to this version, or they will no longer be advertised by the master server (and therefore no longer show up on the in game server browser). Please patch your servers to this versionYou can download the 3323 patch from here (http://downloads.unrealadmin.org/UT2004/Patches/Windows/ut2004-winpatch3323.exe) (win32) or here (http://downloads.unrealadmin.org/UT2004/Patches/Linux/ut2004-lnxpatch3323.tar.bz2) (linux).

gijsstavros
17th September, 2004, 10:05 PM
mmmmm
Patched 3323 on my server and OMG i am dissapearing from the standard serverlist.
Strange?? Am I the only one who is having this problem
I visited the UTAN site to read again the description and:
It won't remove your server from the standard server lists on the master server either!
Think EPIC self is the cause of it?
Anyone else the same problem???
TIA

Wormbo
18th September, 2004, 09:00 AM
Make sure you're not using UT2Vote or an old version of Anti TCC, as those are/will be removed from the whitelist. Any UT2004 version-specific whitelist problems may be Epic's fault and will be fixed quickly.

gijsstavros
18th September, 2004, 10:06 AM
Hi Wormbo,
I'm not using utvote2 and Antitcc is not loaded. Only MutUTAN? Maybe the zound mutator is the problem in combination with MutUTAN or something?
standardserver=true is in the Zound41.ini?

Wormbo
18th September, 2004, 11:46 AM
I'm pretty sure that setting won't work. If a mutator isn't whitelisted at the masterserver it will make the server non-standard.

Sailsoft5
18th September, 2004, 01:04 PM
Zound is the problem.....
Since 3270 the standardserver=true option is not working anymore.....

PhoenixNewOne
21st September, 2004, 07:28 PM
I have the same problems, my 3 servers are now non-standard. I use 3 severs on the same machine. The first is an assault server who use only utan, when i remove utan completely for testing it wont go in white list. :frown:

I have an old antittc and ut2vote installed in the System directory but they are not loaded on the assault server, only on the two others who for sure are non-stadard, thats normal.

May be i must delete totaly the ut2vote & antittc packages for now. I will try this. For ut2vote thats sad. :confused:

=USG=Phoenix=

j00d
22nd September, 2004, 02:10 AM
applied the patch now it's getting this error:

./ucc-bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

that file is under /usr/local/lib and also put in the System dir for good measure but the problem persists

BENSTER
3rd November, 2004, 03:12 AM
applied the patch now it's getting this error:

./ucc-bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

that file is under /usr/local/lib and also put in the System dir for good measure but the problem persists

Has anyone found the solution for this error?