The Unreal Admins Page - Forums

The Unreal Admins Page - Forums (https://unrealadmin.org/forums/index.php)
-   UT2004 (https://unrealadmin.org/forums/forumdisplay.php?f=166)
-   -   UT2004 3369 Patch Released (https://unrealadmin.org/forums/showthread.php?t=12874)

Azazel 2nd December, 2005 08:37 PM

UT2004 3369 Patch Released
 
Quote:

This patch is completely compatible with the retail version and previous
patches - servers and clients of any flavor can connect with each other.

This patch will not overwrite your ut2004.ini and user.ini files, except
to update settings as necessary.

The patch change list is included in the patch. After installing the
patch, you can find it at ut2004\help\readmepatch.int.txt

- Steven Polge
Click read more for full details or download it now from here
Update #3 - added MS Windows 64bit patch

Levi240 2nd December, 2005 08:44 PM

linux version ?

Eagle 2nd December, 2005 08:56 PM

It will probably take a few more days until the linux version is out as usual :(

rapmoc 2nd December, 2005 10:03 PM

Quote:

Originally Posted by Eagle
It will probably take a few more days until the linux version is out as usual :(

I heard it's coming later this day.

Obsidian 3rd December, 2005 12:24 AM

Hope they keep the 64bit http redir download which is working in some beta patch atm. :o

knowley 3rd December, 2005 01:35 PM

Linux 3369: doh

elmuerte 3rd December, 2005 05:23 PM

I'm pretty sure I already added the linux download

knowley 3rd December, 2005 05:47 PM

ah yes sorry

Flying_Dutchman 4th December, 2005 05:07 PM

Issue:

After installing the patch, the excessive mod (with several game types like JB, CTF, ONS, likely with all game types) seems to have the following problems

- link gun no longer works (get a "no ammo message when trying to select it)
- adrenaline power ups no longer work.

so far this has been tried with a patched client on an unpatched server, and with a patched client on an patched server (my server that is....:().
If anybody wants to try this out: server IP is 208.224.6.77 {OF}Retirement Home. It's a votable server with several votable excessive mods installed.

I would appreciate any feedback anybody would have on this, as our clan plays a lot of excessive.....

Wormbo 4th December, 2005 05:39 PM

That would be Excessive's fault then.

Flying_Dutchman 4th December, 2005 06:25 PM

Agreed. But I'm still interested in feedback and possible work arounds. I've also posted on MadNad's site (who I guess was the last one working on the excessive mod)

Flying_Dutchman 7th December, 2005 12:58 AM

Got a response from MadNad. He was able to replicate the bug and fixed it. He plans on releasing an updated version of EO but is looking for any other bugs out there.

If you have any, post them here:

http://madnad.com/Forum/viewforum.php?f=10

tax 8th December, 2005 05:01 AM

i'm getting alot of complaints of high pings and lag ever since installing the patch on my server

( pings jumped from the usuall 36 to 72 )

anyone else seeing this since the new patch ???

( i;m gonna revert back one patch to see if it is the cause)

VorteX 8th December, 2005 05:15 AM

Quote:

Originally Posted by tax
i'm getting alot of complaints of high pings and lag ever since installing the patch on my server

( pings jumped from the usuall 36 to 72 )

anyone else seeing this since the new patch ???

( i;m gonna revert back one patch to see if it is the cause)

I havent had a problem with the new patch as of yet.

elmuerte 8th December, 2005 09:39 AM

Quote:

Originally Posted by tax
i'm getting alot of complaints of high pings and lag ever since installing the patch on my server

( pings jumped from the usuall 36 to 72 )

anyone else seeing this since the new patch ???

( i;m gonna revert back one patch to see if it is the cause)

are the clients using the same patch and are they also seeing it on other servers

tax 9th December, 2005 07:58 PM

Quote:

Originally Posted by El_Muerte
are the clients using the same patch and are they also seeing it on other servers


this was happening with same patch on clients and server
-------------------------------------------------

** after i reverted the server to 3355 patch, all is well , so it would appear as the latest patch caused some strange lag+increased ping issues .

MadNad 22nd December, 2005 10:39 PM

nope, it was epics fault. Regardless, its fixed and im making some final changes before another release

Hentai_Men 15th January, 2006 05:24 PM

how to update dedicated servers to 3369?

Wormbo 15th January, 2006 06:32 PM

Download the corresponding patch and apply it as usual.

Hentai_Men 15th January, 2006 06:40 PM

thanks, didnt new non-umod could be patched same way xD


All times are GMT +1. The time now is 08:34 AM.

 


All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.