View Single Post
  #3  
Unread 18th January, 2019, 10:01 AM
beatzz beatzz is offline
Forum Newcomer
 
Join Date: Jan 2019
Location: Nagaoka, Japan
Posts: 5
Default

When I turn php debugging on, I get this
Code:
Staring FTP client class with PORT mode support
UMASK 022
Transfer type: auto ASCII
Timeout 30
Passive mode off
Connect to:

- Server: 74.91.112.56

- Port: 21


Host "c-74-91-112-56.inap-atlanta.nfoservers.com(74.91.112.56):21"
Local OS : UNIX
Using PHP's socket extension
Creating socket
Connecting to "74.91.112.56:21"
Connected to remote host "c-74-91-112-56.inap-atlanta.nfoservers.com:21". Waiting for greeting.
GET < 220 Microsoft FTP Service
PUT > USER ut99
GET < 331 Password required for ut99.
PUT > PASS UTserversFTPpwd
GET < 230 User logged in.
Authentication succeeded
PUT > REST 100
GET < 350 Restarting at 100.
This server can resume broken uploads/downloads
Transfer type: binary
Passive mode on
PUT > PWD
GET < 257 "/" is current directory.
PUT > CWD /Logs
GET < 250 CWD command successful.
PUT > PWD
GET < 257 "/Logs" is current directory.
PUT > TYPE A
GET < 200 Type set to A.
Creating data socket
PUT > PASV
GET < 227 Entering Passive Mode (74,91,112,56,122,170).
Connecting to 74.91.112.56:31402
PUT > NLST
GET < 125 Data connection already open; Transfer starting.
Disconnected data from remote host
GET < 226 Transfer complete.

... {super long list of all the server's log files} ...

PUT > QUIT
GET < 221 Goodbye.
Session finished
Socket closed
Yet still, no log files in logs/
Reply With Quote