You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament 2003/2004 > UT2003/4 Server - Mac Specific

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Unread 22nd April, 2006, 12:11 AM
leeeastwood leeeastwood is offline
Forum Newcomer
 
Join Date: Oct 2005
Posts: 1
Default Web admin Bind Error

Hi guys,

I haven't played for a while and went to start the server up today and no I get this error
Function UWeb.WebServer.BeginPlay:0227) BindPort: bind failed

Have checked the INI file and changes my Real world IP to what it is now

Have tried different ports 5080, 7777, 3000 and even 80 have also made sure my Airport is forewarding to the correct IP and Port.
I can contact the server and join the game from another machine.

At a bit of a loss now so if anyone knows the answer I would be much Appreciated.

UPDATE 22/4/06 19:00 - Just to add a little more info I tried at work today on the DMZ and still getting the same problem, so I guess its not port forewarding.
Have just downloaded a fresh copy will let you know if that solves my problem.

Cheers,

Lee.

Last edited by leeeastwood : 22nd April, 2006 at 07:56 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:37 AM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.