You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > Universal Unreal

Reply
Thread Tools Display Modes
  #21  
Unread 28th April, 2009, 07:33 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Hrm. Well here's what's up...

I replicated your basic settings on a test server and had no issues connecting. This means that your UT server isn't able to send HTTP requests for some reason, and they are returning bad request (error 400). Do you have any other mods that can connect to that server via HTTP? Your next step is to contact your servers host to make sure they are allowing outbound HTTP requests, etc.
Reply With Quote
  #22  
Unread 28th April, 2009, 08:23 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

no i have only the universal unreal who connect to this site and database.

prior to setting universal unreal, there were utstats on this site and I had no problem connecting to the server.

there is something that I do not understand. the server puts error 400 since shado49.jexiste.fr so it's the website that returns the error not the server ut?
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 28th April, 2009 at 08:34 PM.
Reply With Quote
  #23  
Unread 28th April, 2009, 09:08 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Quote:
Originally Posted by Letylove49 View Post
no i have only the universal unreal who connect to this site and database.

prior to setting universal unreal, there were utstats on this site and I had no problem connecting to the server.

there is something that I do not understand. the server puts error 400 since shado49.jexiste.fr so it's the website that returns the error not the server ut?
I believe error 400 can be returned by either the web server or your UT host's OS.

What I want you to do is change:
UniverseHost=www.ut-slv.com
UniverseFilePath=/universalunreal/utinterface.php
resolvedAddress=

See if that works. If it does, your log should say that your username and pass is incorrect (which is fine). Try it and post your log.

Last edited by Matthew : 28th April, 2009 at 09:10 PM.
Reply With Quote
  #24  
Unread 28th April, 2009, 09:38 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

here my log


Quote:
criptLog: [Universal Unreal][Tuesday 28 Apr 2009, 19:30] www.ut-slv.com has been resolved to 216.97.239.125
ScriptLog: SWA: UTDC Found, screenshot function active.
ScriptLog: [Mv] Reporter: Link to IRC Server opened...
ScriptLog: [Universal Unreal][Tuesday 28 Apr 2009, 19:30] shado universe has denied this server's login. Universal Unreal will now unload.
i have make a test on another server with uubuild3 on the KOA server that don't work too. the server don't login me
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 28th April, 2009 at 09:43 PM.
Reply With Quote
  #25  
Unread 28th April, 2009, 09:59 PM
2399Skillz 2399Skillz is offline
Super Moderator
 
Join Date: Jan 2004
Location: North Carolina
Posts: 2,242
Default

I'm gonna update one of these days.
__________________

UT-FILES.COM
Get your files
Reply With Quote
  #26  
Unread 29th April, 2009, 09:41 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

my site web doesn't accept scripts CGI and ASP is a problem that ?

the site is under linux.
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 29th April, 2009 at 09:47 PM.
Reply With Quote
  #27  
Unread 29th April, 2009, 10:08 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

As long as it's PHP it's fine. Like I said, I pointed my test server to your web server and had no issues, so I dunno.
Reply With Quote
  #28  
Unread 29th April, 2009, 11:34 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

le universal unreal 1.10 bulid3 foncionne pas correctement sur tous les servers que j'ai été jouer dessus et qui sont équiper de ce mutator.( impossible de se loguer) c'est bizzard a croire que le problème ne vient pas forcément de mon installation.

the universal unreal 1.10 bulid3 foncionne correctly on all servers that I play and who are equipped with this mutator. (can't login) is bizzard to believe that the problem is not necessarily my installation.
__________________
<[MHA]>Letylove49 aka Shado170
Reply With Quote
  #29  
Unread 29th April, 2009, 11:38 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Do you have web hosting anywhere else that you could try hosting the Universal Unreal web server component on?
Reply With Quote
  #30  
Unread 1st May, 2009, 08:40 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

yes but i can't that don't work too http://shado49.clanservers.com/UniversalUnreal/html


got this message : : [Universal Unreal][Friday 1 May 2009, 15:40] Server received HTTP error with code 302 from www.shado49.clanservers.com
__________________
__________________
<[MHA]>Letylove49 aka Shado170
Reply With Quote
  #31  
Unread 1st May, 2009, 08:45 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Means that your UniverseFilePath is probably wrong.

Should be:
UniverseFilePath=/UniversalUnreal/html/utinterface.php
Reply With Quote
  #32  
Unread 2nd May, 2009, 12:17 AM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

Quote:
[UniversalUnreal110-Build3.UniversalUnreal]
UniverseID=****
UniversePass=****
UniverseHost=www.shado49.clanservers.com
UniverseFilePath=/UniversalUnreal/html/utinterface.php
UniversePort=80
ServerURL=217.163.10.43:7777
TCPServerPort=7777
ShortServerName=WM

bDisableDuringMatchMode=False

bHideHUDForGuests=False

ServerListYOffset=0

UniverseAboutURL=http://shado49.clanservers.com/UniversalUnreal/html/index.php?p=about
CollectPlayerData=True
MaxTimeout=20
ErrorLimit=10
resolvedAddress=66.55.132.33
bNeverPurgeAddress=False
that work now i can see the server but i can't login into the universe

http://shado49.clanservers.com/Unive...dex.php?p=home
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 2nd May, 2009 at 01:05 AM.
Reply With Quote
  #33  
Unread 2nd May, 2009, 02:12 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

You can't login to your account on there (on the website)? Perhaps reset your password...
Reply With Quote
  #34  
Unread 2nd May, 2009, 10:56 AM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

no is on the server. on the website that work fine

i have the same issue on all the servers with universalunrealv.110 on another universe ( for exemple :utslv)


I enter the login + pass and I save after I reconnect and the fields are empty again and no error message appears.


the serverlog:
Quote:
ScriptLog: [Universal Unreal][Friday 1 May 2009, 23:13] UT Server has logged into the shado universe.
i have no error message in the log


I think universalureal1.10bulid3 otherwise it is bugue SLV walk on at least unless of course they have not updated their site ...

je pense que universalureal1.10bulid3 est buguer sinon il marcherai sur SLV au moins
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 2nd May, 2009 at 01:16 PM.
Reply With Quote
  #35  
Unread 2nd May, 2009, 06:26 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

PM me the content of your client-side UniversalUnreal_CredManager.ini file
Reply With Quote
  #36  
Unread 3rd May, 2009, 12:10 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Okay, your UniversalUnreal_CredManager.ini file is screwed up b/c you misconfigured your server at first or something. Just delete it and start over with your client-side settings.
Reply With Quote
  #37  
Unread 3rd May, 2009, 12:47 AM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

ok but same with the news file that don't work

i let you to try to registered to the site en try to login to the server : http://shado49.clanservers.com/UniversalUnreal/html/
__________________
<[MHA]>Letylove49 aka Shado170

Last edited by Letylove49 : 3rd May, 2009 at 01:25 AM.
Reply With Quote
  #38  
Unread 3rd May, 2009, 07:46 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

I had no issues at all registering and then logging into it from UT on your server, so I'm inclined to believe it's user error. Passwords are case-sensitive, make sure you are clicking to save the settings. Other than that, you're on your own.
Reply With Quote
  #39  
Unread 3rd May, 2009, 01:51 PM
Letylove49's Avatar
Letylove49 Letylove49 is offline
Holy Shit!!
 
Join Date: Mar 2005
Posts: 689
Default

it displays: "You have been successfully Loget shado into the universe"
when you log-in on my server?


for my that work only with uu1.09 on this server (64.34.165.189:7777)
__________________
<[MHA]>Letylove49 aka Shado170
Reply With Quote
  #40  
Unread 3rd May, 2009, 04:50 PM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Quote:
Originally Posted by Letylove49 View Post
it displays: "You have been successfully Loget shado into the universe"
when you log-in on my server?
Yes it does, on 64.34.165.189:7777
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:57 PM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.