You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > UTPure > Dr. SiN's Mods > Visual UC++

Reply
Thread Tools Display Modes
  #1  
Unread 18th January, 2002, 05:26 PM
ZitherMan
 
Posts: n/a
Default

Well, i've made a project and everything works fine until i want to open a file from the workspace. I double-click on it and it loads up nicely, but i cant do anything with the file, i cant write anything, i cant delete anything, i cant do anything

Do you know if there is some way to fix this?

I got Win ME
Reply With Quote
  #2  
Unread 18th January, 2002, 05:36 PM
DarkByte
 
Posts: n/a
Default

If its one of the standard Epic files, they are protected since you're not supposed to modify them.
Reply With Quote
  #3  
Unread 18th January, 2002, 06:19 PM
ZitherMan
 
Posts: n/a
Default

it's not, it's my own class
Reply With Quote
  #4  
Unread 20th January, 2002, 06:01 PM
2COOL4-U
 
Posts: n/a
Default

so Zith they finally aproved your membership . Are the files perhaps marked as read only?
Reply With Quote
  #5  
Unread 21st January, 2002, 08:42 PM
ZitherMan
 
Posts: n/a
Default

nope..
Reply With Quote
  #6  
Unread 22nd January, 2002, 03:35 PM
2COOL4-U
 
Posts: n/a
Default

I guess you've configured something wrong then
Reply With Quote
  #7  
Unread 22nd January, 2002, 09:44 PM
ZitherMan
 
Posts: n/a
Default

then it's YOURS fault!
YOU wrote that tutorial!
YOU told me to read it!
YOU told me to do what it said



Well, i dont know what could be wrong configured
Reply With Quote
  #8  
Unread 23rd January, 2002, 03:37 PM
2COOL4-U
 
Posts: n/a
Default

the tutorial is fine
Reply With Quote
  #9  
Unread 26th January, 2002, 09:25 PM
Mr.Mitchell
 
Posts: n/a
Default

Does it say "Epic Protected class -- YourPackage" in the bar just below the editor component?

If so, it is protected. You can remove it from the protected list by selecting Tools --> Enviroment Options... --> Default Packages tab. If your package is in the list just remove it. You might have to close and re-open your file.

What tutorial are you talking about
Reply With Quote
  #10  
Unread 27th January, 2002, 10:47 AM
2COOL4-U
 
Posts: n/a
Default

http://www.midnightinteractive.com/VUC/VUCHelp it's by no means finished.
Reply With Quote
  #11  
Unread 27th January, 2002, 12:58 PM
Mr.Mitchell
 
Posts: n/a
Default

This is looking good already. Just 2 points.

The tree on the left side is a bit deep. I mean the items on the second level are placed very much to the right. This way you cant go below 3 levels. I hope this describes it good enough. It is a bit difficult to explain.

I think removing the borders between the frames will look nicer.

I think you can already link to it. It already contains a lot of usefull information.
Reply With Quote
  #12  
Unread 27th January, 2002, 02:30 PM
2COOL4-U
 
Posts: n/a
Default

OK, perhaps there is some CSS code to make the[list] take in less space. I got what you meant, hope that you get what I mean .

I will post a link on the site soon.
Reply With Quote
  #13  
Unread 9th February, 2002, 09:55 PM
Mr.Mitchell
 
Posts: n/a
Default

As for the original problem in this thread. I encountered the same problem. Suddenly I couldn't open my own files anymore. I checked the Defaultpackages list and my package wasn't in there. I did notice that there were a few empty lines at the bottom of the list. I removed them and the problem went away also, but when I restarted VUC the problem came back also.

Then I took a look into the VUC.ini file and noticed that the DefaultPackage list was also in there and that one entry was empty. I removed that entry and the problem was gone forgood (well at least until now )
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:45 PM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.