You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > AnthraXs Corner > General Chat

Reply
Thread Tools Display Modes
  #41  
Unread 22nd January, 2010, 10:39 PM
qwerty's Avatar
qwerty qwerty is offline
Holy Shit!!
 
Join Date: Jan 2006
Posts: 676
Default

^^ thats def wrong
__________________
https://www.vulpinemission.com
ROCKET-X8 Server
MONSTERHUNT w/ NALI WEAPONS 3 + RX8
BUNNYTRACK NY
Reply With Quote
  #42  
Unread 23rd January, 2010, 12:02 AM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

Quote:
Originally Posted by *TNT*Krazy View Post
This is a log from one of my players who kept crashing out on a server running this version. I would love to use this, but I have several people with this problem.
looks like his netspeed is too low, ask him to raise it to 15000 or 20000

though idk why it would be any different with previous versions :?

Quote:
Originally Posted by thyrex View Post
Two things looks strange to me:

- The path on this errors look wrong "\" instead of "/"
- This look like a server log, maybe he tested to run a server using his ut client.
If yes, he should try to remove the server settings from his ut.ini.

Or maybe post his UnrealTournament.ini (dont forget to remove passwords or admins binds on it)

Someone correct me if i'm wrong.
I think it is meant to be like that - Anthchecker is checking if those files exist, not having them is a good thing
Reply With Quote
  #43  
Unread 23rd January, 2010, 12:36 AM
*TNT*Krazy *TNT*Krazy is offline
Killing Spree
 
Join Date: Dec 2008
Posts: 29
Default

This is my husbands PC. It is his unrealtournament.log file. He is running Windows Vista 32 bit, 3gig ram, 360gb hd. This is while logging on to a test server, not a local one either. I personally have crashed a few times on certain maps, but not near as much as others. Yes I would have to agree with you that there are some strange things in this log. We tried running it on our main server, and lots of people crashing out. What was happening to him, he played just fine for most of the map, then towards the end, he and another player, One Vista 32 one XP 32, both started crashing out and could not get back in. They would crash instantly as soon as they rejoined. Also, one was using OpenGL one Direct3D9.
Reply With Quote
  #44  
Unread 23rd January, 2010, 01:00 AM
LeeBe's Avatar
LeeBe LeeBe is offline
Holy Shit!!
 
Join Date: Feb 2003
Location: Uk.gif
Posts: 1,340
Default

the (0000) error is usually related to netspeed, the lower the netspeed of the player, the less data the player can handle and if its too low or there is too much data it will cause the UTDC initialization to fail

though I think this version has some other bugs that would cause a different crash (and error)

maybe the first crash was due to the latest version but the following crashes were due to the netspeed (the amount of players, mods or even map would make a difference)
Reply With Quote
  #45  
Unread 23rd January, 2010, 11:56 PM
*TNT*Krazy *TNT*Krazy is offline
Killing Spree
 
Join Date: Dec 2008
Posts: 29
Default

I will keep testing this, and raise his netspeed and see if this helps. I will post logs if the errors continue. Hopefully they will help figure out some of these problems. If these issues could be worked out, this is a valuable tool for server admins.
Reply With Quote
  #46  
Unread 1st February, 2010, 06:29 PM
madrixis's Avatar
madrixis madrixis is offline
Dominating
 
Join Date: Oct 2009
Location: /dev/null
Posts: 145
Default

seeing such crashes when connecting to servers with utdc+ and MODOSUTILS25 on.
without modosutils its working fine here on my lanserver. once modosutils and its sexy splashlogo is on, the client crashes.

Last edited by madrixis : 1st February, 2010 at 07:59 PM.
Reply With Quote
  #47  
Unread 2nd February, 2010, 11:07 AM
[ZSZ]Evil_Dragon's Avatar
[ZSZ]Evil_Dragon [ZSZ]Evil_Dragon is offline
Holy Shit!!
 
Join Date: Jul 2004
Location: Germany
Posts: 659
Default

No modosutils are on ZSZ server and still clients are crashing (including myself). So that can't be it.

Besides if it was serverside - wouldn't it effect ALL clients then and not just a few?
__________________
www.zszclan.com



click here to play
Reply With Quote
  #48  
Unread 2nd February, 2010, 02:52 PM
madrixis's Avatar
madrixis madrixis is offline
Dominating
 
Join Date: Oct 2009
Location: /dev/null
Posts: 145
Default

the dll is buggy anyway.
12S ftw.

seeing ppl with 13_e?. tbh, no offence, since this dll is based on utdc21 i think it has no future.

Last edited by madrixis : 3rd February, 2010 at 08:10 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:19 PM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.