You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament 3 > UT3 Server - Linux Specific

Reply
Thread Tools Display Modes
  #1  
Unread 9th October, 2010, 04:54 AM
jackycola jackycola is offline
Forum Newcomer
 
Join Date: Nov 2005
Posts: 6
Default I have no maps voting =/

Hello,

My problem is, that there wont show up any maps in the ingame voting on a server i want to get running.

What i have:
Installed the server and patch 1.2.
Battle Team Arena
Some Maps
El Muertes Webadmin 1.17

I start the server with some startscript that loads bta.

Everything works fine. Only there are no maps in the voting list. I can use the webadmin to create maplists and everything and also my custom maps show up there. But as said nothing in maplist.

I tried everything i can imagine, including deleting ALL ini files and using untouched Default ones from the server package to let the server create new ones.

Is there anything else that could cause this?
__________________
Coke-Paradise Studios
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:49 AM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.