You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


 
Go Back   The Unreal Admins Page > Forums > Unreal Admins > Unreal Tournament > UT Server - Windows Specific

Reply
Thread Tools Display Modes
  #1  
Unread 3rd May, 2010, 05:43 PM
dU.Hitman dU.Hitman is offline
Unstoppable
 
Join Date: Aug 2008
Location: Sweden
Posts: 228
Default Stop the logs

Is it some way or setting to tell the server to stop creating logs like Unreal.nglog cos it really hogs my Log-map up,and since its a MH-server and stat dont workon MH i have no use for stat-logs I have tried to disable it from webadmin and if i check in public its disabled ?.......
__________________





Reply With Quote
  #2  
Unread 3rd May, 2010, 09:27 PM
rork's Avatar
rork rork is offline
Godlike
 
Join Date: Nov 2007
Posts: 265
Default

Setting Engine.GameInfo bLocalLog to false should do the trick

There might be other actors triggering local logging while it's set to false like the UTStats actor, you'll have to disabled them too.
__________________
Admin of XOL DOG CTF Fun server: 81.169.188.18 - Stats & dU Coop: 85.14.203.180:5555 - Forum

Last edited by rork : 3rd May, 2010 at 09:31 PM.
Reply With Quote
  #3  
Unread 4th May, 2010, 11:00 AM
dU.Hitman dU.Hitman is offline
Unstoppable
 
Join Date: Aug 2008
Location: Sweden
Posts: 228
Default

That one is already set to false And i don't use UTstats cos it dont work with MH,i have disabled the logging in nexgen to,it still hog-log a lot
__________________





Reply With Quote
  #4  
Unread 4th May, 2010, 12:14 PM
SoNY_scarface SoNY_scarface is offline
Holy Shit!!
 
Join Date: Mar 2007
Posts: 1,726
Default

Quote:
Originally Posted by dU.Hitman View Post
That one is already set to false And i don't use UTstats cos it dont work with MH,i have disabled the logging in nexgen to,it still hog-log a lot
Same situation here although it never caused me any problems to report or ask for help Sorry I can't help but I am in the same boat!
__________________




Reply With Quote
  #5  
Unread 6th May, 2010, 07:37 AM
2399Skillz 2399Skillz is offline
Super Moderator
 
Join Date: Jan 2004
Location: North Carolina
Posts: 2,245
Default

Post your unrealtournament.ini file. Remove any sensitive passwords.
__________________

UT-FILES.COM
Get your files
Reply With Quote
  #6  
Unread 8th May, 2010, 12:14 PM
dU.Hitman dU.Hitman is offline
Unstoppable
 
Join Date: Aug 2008
Location: Sweden
Posts: 228
Default

I found it,it was in the Monsterhunt.ini bLocalLog=True set to false to
__________________





Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:36 AM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.