You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


BeyondUnreal News

 
Go Back   The Unreal Admins Page > Forums > Hosted Forums > ProfessorQ's Hideout > Support

Reply
Thread Tools Display Modes
  #1  
Unread 8th August, 2004, 08:44 PM
DeadMeat DeadMeat is offline
Godlike
 
Join Date: Feb 2003
Location: USA
Posts: 275
Default Problems getting V111 to run under Linux

Sorry if this is a duplicate... had problems first time....

Since I run Linux based servers, I was jumping with joy when I saw 111 supported them... YeaHaw!! Thx Prof!

Then I started testing and haven't been able to get it to work on a bunch of server combinations. The common problem is that the clients get a report of a hacked QValidate111. The log reports:

QValidate: QValidate Client-side error!!!
QValidate: Hacked package detected!
QValidate: Player Name : JustTestn
QValidate: Player IP : 192.168.100.104:1747
QValidate: Package Name: QValidate111
QValidate: Local Hash : 73A88265B019540E6DC3621DA9C5542F
QValidate: Remote Hash : C1856A1E8BC3F13ED8451A2BC08EDD85
QValidate: ########################################


The QValidate* files have been verified as being identical using fc /b on the clients.

The server install process was to get linux server version and follow the readme instructions. Download url was set to a web server I have. Left everything in the ini as is (but since have tried turning off logging to separate file which doesn't work). The log shows:

': +------------------------------------+
': | QValidate Loader V111 initialized! |
': +------------------------------------+
': Checked packages:
':
': 0: QValidate111
': 1: QValidateLoader111
': +------------------------------------+


Client installs were done initially with the autoinstaller. Then using manual install (clearing cache too).

I have tested this on the following server combinations (common gametype of TDM):

A RH8.0 (2.4.18-14) server with the UT server version 436
A RH7.3 (2.4.18-24.7.x) server with the UT server version 436
A RH7.3 (2.4.18-24.7.x) server with the UT server version 451

I have trimmed back all mutators on the 451 server to only include QValidate without effect.

The clients I have used to test with are:

Win2000 box with UT 436
XP box with UT 436

So far, no joy... Any ideas or should I just wait for 112.

GL HF
|LCN|DeadMeat
--
Software is evolutionary not revolutionary.
It takes lots bug and enhancements before it fills a niche for a long time.
__________________
We\'re ALL DeadMeat in UT
Reply With Quote
  #2  
Unread 10th August, 2004, 07:45 PM
Piter Piter is offline
Forum Newcomer
 
Join Date: Aug 2004
Posts: 10
Default

I've exact same problem as DeadMeat describes.
Reply With Quote
  #3  
Unread 12th August, 2004, 11:56 AM
SixtSense's Avatar
SixtSense SixtSense is offline
Holy Shit!!
 
Join Date: Jun 2004
Location: The Hague ,Holland
Posts: 1,001
Default

same here
__________________
DMC HomePage
------------------------------------------------------
Other Projects:
Fun-Dump.com 5k uniques daily
Phunneyshit.net 2k uniques daily
Trash n Babes 1,5k uniques daily
Babe-Dumper 1,5k uniques daily <New Site
________________________________
We allways search for "active" plug exchange
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:39 PM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.