You are an unregistered user, you can register here
Navigation

Information

Site

Donations
If you wish to make a donation you can by clicking the image below.


 
Go Back   The Unreal Admins Page > Forums > Front Page > Downloads > Unreal Tournament > Addons & Mutators

Reply
Thread Tools Display Modes
  #1  
Unread 25th March, 2006, 07:08 PM
Rush's Avatar
Rush Rush is offline
Holy Shit!!
 
Join Date: Apr 2003
Location: Texas
Posts: 1,157
Default LogoSplashV3

LogoSplashV3 by [es]Rush
based on LogoSplash by PJMODOS ([email protected])

About
--------
LogoSplash is a server addon that will show a logo and play an intro sound to every player joining your server. Additionally it can also
replace standard flag textures. One of the best things is it has a CSS-like logo positioning and resizing options. All options are
optional and logo, intro, flag replacement are independant.

ChangeLog
--------
V2 -> V3:
-Added Position and Size variables with special CSS-like syntax
-Added additional time controls for various logo drawing stages
-Separated Logo from Intro sound
-Added additional time control for IntroSound
Attached Files
File Type: zip LogoSplashV3.zip (84.7 KB, 1233 views)
__________________
[email address]
Reply With Quote
  #2  
Unread 10th August, 2006, 11:30 PM
Al Al is offline
Holy Shit!!
 
Join Date: Aug 2005
Location: Philadelphia, PA
Posts: 815
Default

Hey Rush!

My logo is 256x256 and I want to put it at the bottom right hand corner and have it show up for 800x600 (I use 1024x768) also. How would i go about doing that?

Thanks!!
Reply With Quote
  #3  
Unread 11th August, 2006, 05:37 AM
~Ganesh~ ~Ganesh~ is offline
Rampage
 
Join Date: Jun 2005
Posts: 96
Default

Quote:
Originally Posted by [TI]Al
Hey Rush!

My logo is 256x256 and I want to put it at the bottom right hand corner and have it show up for 800x600 (I use 1024x768) also. How would i go about doing that?

Thanks!!
hey,
i also use the bottom right corner for my logo...
it can be seen at all resolutions when you use
percentage values for the position.

heres how i do it:

Code:
Position=right:10%,bottom:15%
my logo is 128x128 so if yours is 256x256
you might want to use a bit higher values.
just try it out...

also, if you want different logo-sizes depending
on the resolution you can use percentage-values
for the size...
for my 128x128 logo i found when it has 12% of
the screens x-size it looks best on different
resolutions...
so if yours is 256x256 you might want to
try something else... maybe 25% or so...

Code:
Size=byscreenx:12%
hope that helped...
__________________
Reply With Quote
  #4  
Unread 11th August, 2006, 07:58 AM
Al Al is offline
Holy Shit!!
 
Join Date: Aug 2005
Location: Philadelphia, PA
Posts: 815
Default

Thanks a lot! ^

I'll give it a shot
Reply With Quote
  #5  
Unread 11th August, 2006, 02:17 PM
Al Al is offline
Holy Shit!!
 
Join Date: Aug 2005
Location: Philadelphia, PA
Posts: 815
Default

Works like a charm! Thanks for the help
Reply With Quote
  #6  
Unread 5th December, 2006, 03:04 PM
Geddeth Geddeth is offline
Killing Spree
 
Join Date: May 2006
Location: Copenhagen, Denmark
Posts: 18
Default

So .. uh. No UT2004 version of this thing? Looks really nifty .. guess MODOSUTILS is the only option.
Reply With Quote
  #7  
Unread 5th December, 2006, 06:43 PM
HOH_YourMaker HOH_YourMaker is offline
Rampage
 
Join Date: Mar 2006
Location: Chicago
Posts: 68
Default

If your looking for a logo mutator for 2k4, there is something better then the UT99 mutators. I believe it's called ServerLogo4 and it's availible somewhere here. If you would like to see it in action, you can visit my server at 8.9.36.72:7777. Now I wish they had something like that for UT99!!!
Reply With Quote
  #8  
Unread 16th August, 2008, 04:32 PM
medor medor is offline
Holy Shit!!
 
Join Date: Nov 2006
Location: France
Posts: 1,845
Default

Whas it ok LogoSplashV3 with AMLP_HaSm_v1 ?

Only 1/10 my IntroSound LogoSplashV3 run ok and my LogoTexture LogoSplashV3 never run.

My LogoSplashV3 IntroSound and LogoTexture run ok without AMLP_HaSm_v1


256x256 8bit mono blablabla ok

Quote:
[AMLP_HaSm_v1.SplashLogoSA]
LogoTexture=HaSm_Logo.amlp128
LogoDrawTime=4
CaptionLine1=
CaptionLine2=
CaptionLine3=
CaptionLine4=
bCenteredText=True

[LogoSplashV3.SplashLogoSA]
LogoTexture=MTZmapvote.MTZmapvote
LogoDrawDelay=4.0
LogoFadeInTime=1.0
LogoDrawTime=2.0
LogoFadeOutTime=1.0
IntroSound=born8mono.born8mono
IntroSoundDelay=4.0
bLogoTranslucent=True
Position=center,center
Size=byself:1.5
Reply With Quote
  #9  
Unread 4th September, 2008, 09:13 AM
SC]-[LO]\[G_{HoF}'s Avatar
SC]-[LO]\[G_{HoF} SC]-[LO]\[G_{HoF} is offline
Godlike
 
Join Date: Aug 2004
Location: Portland,Or.
Posts: 326
Default

Besides there being an intro sound could you make it so there is a ending sound like there is in CounterStrike:Source GunGame.
__________________
{HoF} Clan Founder & Leader www.hofgamingclan.com



Reply With Quote
  #10  
Unread 8th January, 2009, 06:20 AM
kr0m kr0m is offline
Rampage
 
Join Date: Nov 2008
Posts: 51
Default

ok its shit !!! i wanna use only logo without new flags
textures
i dont needed new flagtextures i wanna use default flag textures so how do it ?

like this :
CustomRedFlag=BotPack.JpflagR
CustomBlueFlag=BotPack.JpflagB

?

Last edited by kr0m : 8th January, 2009 at 06:24 AM.
Reply With Quote
  #11  
Unread 8th January, 2009, 09:14 AM
Matthew Matthew is offline
Holy Shit!!
 
Join Date: Dec 2004
Posts: 2,382
Default

Quote:
Originally Posted by kr0m View Post
ok its shit !!!
Just b/c you can't read a readme makes a mod shit?

Right...


CustomRedFlag=
CustomBlueFlag=

Solved.
Reply With Quote
  #12  
Unread 8th January, 2009, 04:00 PM
Azura's Avatar
Azura Azura is offline
Holy Shit!!
 
Join Date: Apr 2003
Posts: 4,029
Default

Quote:
Originally Posted by kr0m View Post
ok its shit !!!
Life AntiFA maybe. How about taking a cold shower and coming back. Or not coming back.
__________________
How to feck up a perfectly good game:
UT (1999) = UnbelievableGameSoCoolIMustHelpBringNewPlayers Tournament
UT (2008) = Unreal ThrustMyPrivatePartsInYourFaceBish

And that's probably why UTIII was a relative flop. New game, same sh*thead players ^^.
Reply With Quote
  #13  
Unread 6th January, 2010, 10:26 AM
TSQ TSQ is offline
Dominating
 
Join Date: Sep 2005
Location: USA
Posts: 172
Default

Has anybody got the intro to work? I've been using Logosplashv2 for the past several years which I got the custom flags and texture logo works no problem but now I'm trying an intro sound...I followed all the steps but nothing happens and I real frustrated, been workin on this all morning.
__________________
www.tsgc-clan.com


Reply With Quote
  #14  
Unread 6th January, 2010, 10:54 AM
Sp0ngeb0b's Avatar
Sp0ngeb0b Sp0ngeb0b is offline
Godlike
 
Join Date: Sep 2008
Location: Germany
Posts: 488
Default

I had no problems with it. Did you add the sound package to your ServerPackages= lines?
The logoSplash config lines would also be helpfull
Reply With Quote
  #15  
Unread 6th January, 2010, 11:06 AM
TSQ TSQ is offline
Dominating
 
Join Date: Sep 2005
Location: USA
Posts: 172
Default

Can I send you the wav file, maybe im converting it wrong...I used the Cool edit but when I save as theres 3 different wav files to save as ex: DVI/IMA ADPCM(*.wav) , Microsoft ADPCM (*.wav) and Windows PCM (*.wav)
__________________
www.tsgc-clan.com


Reply With Quote
  #16  
Unread 6th January, 2010, 11:14 AM
Sp0ngeb0b's Avatar
Sp0ngeb0b Sp0ngeb0b is offline
Godlike
 
Join Date: Sep 2008
Location: Germany
Posts: 488
Default

sure, send it to me.

[email address]
Reply With Quote
  #17  
Unread 6th January, 2010, 11:19 AM
TSQ TSQ is offline
Dominating
 
Join Date: Sep 2005
Location: USA
Posts: 172
Default

I just sent it to ya.
__________________
www.tsgc-clan.com


Reply With Quote
  #18  
Unread 6th January, 2010, 11:34 AM
TSQ TSQ is offline
Dominating
 
Join Date: Sep 2005
Location: USA
Posts: 172
Default

I converted it to .uax but not the way the readme said because the way it said didnt work and never showed up in my sounds folder.

Heres my serverpackages...

ServerPackages=LogoSplashV2
ServerPackages=TerrorLogo
ServerPackages=TSFlags3
ServerPackages=thegameintro

and my logosplash .ini

[LogoSplashV2.SplashLogoSA]
LogoTexture=TerrorLogo.logo
LogoDrawTime=6.0
CaptionLineOne=Welcome
CaptionLineTwo=To The
CaptionLineThree=TERROR SQUAD
CaptionLineFour=Clan Server
IntroSound=thegameintro.intro
CustomRedFlag=TSFlags3.flagred
CustomBlueFlag=TSFlags3.flagblue
LogoTranslucent=False
__________________
www.tsgc-clan.com


Reply With Quote
  #19  
Unread 6th January, 2010, 12:20 PM
Sp0ngeb0b's Avatar
Sp0ngeb0b Sp0ngeb0b is offline
Godlike
 
Join Date: Sep 2008
Location: Germany
Posts: 488
Default

Did you read my mail? I wrote some lines which should work 100%
Reply With Quote
  #20  
Unread 6th January, 2010, 02:32 PM
TSQ TSQ is offline
Dominating
 
Join Date: Sep 2005
Location: USA
Posts: 172
Default

check your mail.
__________________
www.tsgc-clan.com


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:26 AM.


 

All pages are copyright The Unreal Admins Page.
You may not copy any pages without our express permission.